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 University of Illinois at Chicago 
 Urban Planning and Policy 

 
 UPP502 

 Planning Skills 
  Fall2013  

 
 Homework Assignment: 10 Trimble SketchUp 

 
Date Assigned:  Wednesday, 11.06.13, 2:45pm (Week 11) 

Date Due:  Wednesday, 11.20.13, 12:00pm (Week 13) 

Weighted Value: 10 points 

Estimated Workload:  4 - 6 hours 

OVERVIEW 

Trimble SketchUp is a 3D modeling program for design professions 
intended to be easier to use than other 3D programs. SketchUp was 
developed by startup company @Last Software, co-founded by Brad 
Schell and Joe Esch in 1999. It was first released in 2000 as a general 
purpose 3D content creation tool, with the tagline "3D for Everyone". 
Google acquired @Last Software in 2006, and then released Google 
SketchUp, a freely-downloadable version of SketchUp. The freeware 
version was not as capable as SketchUp Pro, but it included integrated 
tools for uploading content to Google Earth. On September 1, 2010, 
SketchUp 8 was released. On June 1, 2012, Trimble Navigation. Ltd. 
acquired SketchUp from Google. On May 21, 2013, Trimble announced 
the release of SketchUp Pro 2013. 

ASSIGNMENT 

Follow the attached step-by-step instructions. 

LEARNING OBJECTIVES 

 The ability to use Google Maps to view a site in street view. 

 The ability to use Google Earth to view a site. 

 The ability to use Trimble SketchUp to create a 3D model of a build-
ing at an existing site. 

 The ability to place the model in Google Earth. 

 The ability to provide an analysis of visual impact relative to context. 

ITEMS OF CONSIDERATION 

 There will be technical glitches during this exercise. 

 There are thousands of features and applications for Google Earth, 
Google Maps and Trimble SketchUp, which are ever-changing with 
the release of each updated version. No one person knows them all. 
If any student is aware of a feature or application that may be of 
interest to the class, please speak up and share. 

 Be aware of the different software versions (and any compatibility 
issues) being used in the SELE 2249 computer lab (version 8.0), 
CUPPA computer lab (version 8.0), and your personal computer. 

http://www.trimble.com/
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 Save your work document intermittently while working on it. At some 
point, the computer may crash, and you do not want to lose your 
work progress. 

 Use the help menu command for SketchUp. 

 There is only one way to learn software … trial and error. Time will 
be given after each step to experiment with other features and 
options, as part of the learning process. 

DELIVERABLES 

 Students are to submit two print copies of their summary report to 
the instructor at the start of class on assignment’s due date, one of 
which will be returned with grade and review comments. 

 Format: letter report (short version), refer to Purdue OWL > 
Subject Specific Writing > Professional, Technical Writing > Basic 

Business Letters, and ‘Letter Report (short version)’ example posted 

on Bb. 

Address the report to your client, which in this case is the West Loop 
Neighborhood Association, from yourself, as a planning consultant. 

 Structure: letter report format to include heading, opening (introduc-
tion and purpose), overview of visualization application / technique, 
analysis of visual impact relative to surrounding neighborhood con-
text, and summary (not to include recommendation), and closing. 
Visualization to include student name, position title, organization, 
date, visualization title and caption. 

 Particulars: Summary report and attached visualization (color, por-
trait or landscape orientation) each to be 1 page, 8.5" x 11". 

EVALUATION CRITERIA 

 Comprehension: student demonstrated ability to follow step-by-step 
instructions for creating a Trimble SketchUp visualization, including 
use of Google Maps and Google Earth. 

 Analysis: student demonstrated ability to assess and communicate 
visual impact of provided scenario. 

 Completeness: deliverables were submitted in a complete and 
orderly manner. 

 Timeliness: deliverables were submitted by due date. 

“Visualization is the process of taking abstract ideas or data and 
translating them into easily understood and interpreted images to 
enhance planning, urban design and decision-making processes.” 

Julie Herman (Steiner and Butler 2007, p. 336) 

http://owl.english.purdue.edu/owl/resource/653/1/
http://owl.english.purdue.edu/owl/resource/653/1/
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HW-10: Trimble SketchUp > Assignment Instructions 

Scenario: While supportive of a previous 22-story high-rise development at the south-
east corner of Madison and Green streets (see attached article), the West Loop Com-
munity Organization (WLCO) is opposed to high-rise buildings exceeding 300 feet in 
height, as being incompatible with existing neighborhood scale. This is contrary to the 
The Chicago Central Area Plan (2003), which calls for expanding the loop westward. 
The site across from CUPPA Hall is ideal, in the eyes of some developers, for a residen-
tial tower similar to Skybridge1, with retail and parking on the bottom floors. 
 
In this assignment, you have been contracted as a planning consultant by WLCO to cre-
ate a visualization of a proposed high-rise development on this site. The intent of the 
visualization is to demonstrate the potentially adverse visual impact of a residential tower 
similar to Skybridge, relative to the existing surrounding neighborhood context. 

View Google Maps Street View 

1. Open Google Chrome. 

2. Go to www.maps.google.com 

3. Type in “401 S. Peoria St., Chicago, IL” to view the site. 

4. Try out “Street View” (the orange person icon) 

5. Move and look around site. 
 How many stories is CUPPA Hall? 
 How much does a ‘sausage biscuit’ cost at 7-Eleven (one block east on Van 

Buren)? 
 When is the ‘image date’? 

Open SketchUp for later use 
1. What version is it? 

View Site using Google Earth 

2. Open Google Earth. 
 Installed computer program: Start > Programs 
 What version is it? Help > About Google Earth 

3. Type in 401 S. Peoria St., Chicago, IL  
 The zoom in upon a particular location is a great way to start a presentation, 

before everyone starts doing it and it becomes cliché. 

4. Look around. 

5. Return to view in which you look straight down on lots across from CUPPA Hall 
 
 

                                                 
1
 Skybridge is a high-rise luxury condominium building located at 1 N. Halsted Ave. The building 

is 38 stories, with the base of the building occupied by a Dominick's grocery store. The top two 
stories are penthouses, with the 36th floor a workout facility for tenants and a roof-top garden 
space. Designed by Perkins+Will, this is the tallest building West of the Dan Ryan Expressway. 

http://www.cityofchicago.org/city/en/depts/dcd/supp_info/central_area_plandraft.html
http://www.skybridgechicago.com/
http://www.maps.google.com/
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Import Google Earth view into SketchUp 

1. Leave Google Earth open, with view of lots across from CUPPA Hall as above. 

2. In SketchUp, select ‘Add Location’ tool (map with yellow arrow down). 

3. Type in 401 S. Peoria St., Chicago, IL. 

4. Choose an area around building site, and select ‘Select Region’ 

5. View area in SketchUp from top view by selecting the sequence “Camera” > 
“Standard View” > “Top”. 

6. Create a zero lot line building footprint by selecting ‘Rectangle’ tool (brown 
rectangle), clicking one corner of lot and clicking opposite corner of lot. Building 
footprint to be entire site across the street from CUPPA Hall (north UIC Parking 
Lot 8, Downtown Cleaners & Laundry building, south private parking lot), along 
S. Peoria St., from W. Van Buren St. to Expressway. 

7. Use ‘Orbit’ tool (two spherical arrows) for ¾ view. 

 ¾ view or ¾ perspective is used to describe a graphical projection which is 
halfway between a frontal view and a side view. This type of auxiliary view is 
a view at an angle used to give deeper insight into the actual shape of the 
object, as opposed to a primary view from an orthographic projection. 

8. Extrude building to height of 380 feet by selecting ‘Push/Pull’ tool (brown box with 
red arrow up. Click on rectangle and extrude until the height in the box in the 
lower left is right, or just enter the height you want. 

 Creating a Volume: the Push/Pull tool is used to expand or decrease the 
volume of geometry in your models. 

 Pushing and Pulling Precisely: The displacement of a push/pull operation 
is displayed in the Measurements Toolbar (lower right corner). You can spec-
ify an exact push/pull value either during or immediately after your push/pull 
operation. Negative values will perform the push/pull in the opposite direction. 

 Try measuring the height of your building with Tape Measure menu tool. 

Export SketchUp building into Google Earth 

1. In SketchUp, select ‘Preview Model in Google Earth’ (globe with orange arrow 
up). 

2. Be amazed. 

3. Look around in Google Earth. 

Create textures in building 

1. In SketchUp, select ‘Paint Bucket’ (paint bucket with yellow paint). 

 From the pull-down menu of the ‘Materials’ display, select an exterior building 
material category (Concrete, Stone, Metal, Brick and Cladding, Translucent, 
etc.). 

2. Choose a specific material type from your selected category. 

3. Click ‘Paint Bucket’ on all sides of building, using the ‘Orbit’ tool to move around 
building. 
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 Experiment with Edit tab in the ‘Materials’ display. 

4. Export into Google Earth with the ‘Preview Model in Google Earth’ tool (globe 
and orange arrow up) again, as above. 

Add a photo to a surface of the building 

1. Get photo of Skybridge from Google Maps Street View, or better yet, find a photo 
from an orthographic projection by googling ‘Skybridge’ and selecting ‘images’ 
from the top menu. 

a. Open Google Maps. 

b. Select address of 700 W. Washington Blvd., Chicago, IL. 

c. Select “Street View”. 

d. Get good view of Skybridge. 

e. Crop out parking and/or bottom floor(s), as so desired. 

f. Hit “Print Screen” Key. 

g. Open PowerPoint. 

h. Make blank unformatted slide (via Home > Slides >Layout). 

i. Paste (or “Control V”) to copy Skybridge image into PowerPoint slide. 

j. Crop Picture to extents of building. 

i. “View” “Toolbar” “Picture” to get crop tool. 

ii. Select crop tool. 

iii. Crop Picture to extents of building. 

k. Save slide of Skybridge image to desktop as JPEG (.jpg). 

2. Paste picture to building in SketchUp. 

a. In SketchUp, orbit to good view of building façade surface you want to paint. 

b. Use ‘Select’ tool (black arrow) to select the façade surface that you want to 
paint. 

c. Select ‘File’ > ‘Import’. 

d. Select image file you want. 

e. Select ‘Use as Texture’ toggle option on the right side. 

f. Select ‘Open’. 

g. Click once in lower-left corner of the face you want to paint (watch for green 
dot). 

h. Click on the upper-right corner of the face you want to paint (watch for green 
dot). 

3. Stretch Image to fit (for skewed image perspectives). 

a. With ‘Select’ tool, click the face with the texture you want to edit. 



HW-10: Trimble SketchUp 6 

b. Choose ‘Edit’ > ‘Face’ > ‘Texture’ > ‘Position’. 

c. Right-click texture and deselect the Fixed Points option. 

d. Click a pin to pick it up. 

e. Place the pin in the corner of the building in your photography by clicking 
once. 

f. Click and drag the pin you just moved to the corresponding corner of the face 
you are working on. 

g. Repeat steps for each of the three remaining points. 

h. Press ‘Enter’ on keyboard to exit ‘Texture Edit Mode’. 

Save 

Export into Google Earth 

Print as your assignment submittal: color, portrait or landscape orientation. 

Note: SketchUp and Google Earth are useful in Visual Preference Techniques 
------------------------------------------------------------------------------------------------------------ 

Items of Consideration 

1. Select appropriate view(s) for your visualization. Review purpose of your contract 
with WLNA and your visualization (‘Scenario’, page 3). 

 Choose a visualization that best demonstrates the potentially adverse visual 
impact of a residential tower similar to Skybridge, relative to the existing 
surrounding neighborhood context. You may select more than one view, as long 
as all views fit on one page. 

2. Toggle off unnecessary map labels / icons displayed on Google Earth. 

3. Provide a caption for the visualization, such as the following example; 

Proposed high-rise building at 401 S. Peoria St., Chicago, IL, 2013 
(view looking northeast) 

visualization by (name / organization), (date). Google Earth imagery date: (date) 
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More fun with SketchUp (optional, for purpose of advanced learning only) 

1. Add More Shapes 

a. Peaked roof 

i. Create a rectangular building. 

ii. Add a line with the pencil tool from midpoint of one side to midpoint of 
opposite side. 

iii. Use move tool (four arrows) to click on line and move up to raise the 
peak. 

2. Add Guidelines 

a. Use tape measure tool in guidelines mode. 

b. Click on a line. 

c. Move in a distance (may enter distance directly) and click. 

d. A guideline parallel to the first line is created. 

e. These can be hidden from edit menu or deleted. 

3. Add Components 

a. Choose “Window” “Components”. 

b. Add a window. 

c. Add a tree. 

4. Create Shadows 

a. Choose “Window” “Shadows”. 

b. Adjust and view. 

5. Create a View and Animate 

a. “Window”  “Scene”. 

b. Plus sign at first view. 

c. Move to second view and hit Plus Sign. 

d. Move to third view and hit Plus Sign. 

e. Select tab for first view. 

f. Right click and Select “Play Animation”. 

6. Organize your Work 

a. Groups 

i. Glue together geometry. 

ii. “Edit”  “Make Group”. 
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b. Work with Components 

i. Like groups, but can make multiple copies of thing and change all by 
changing one. 

ii. “Edit”  “Make Component”. 

iii. “Windows” “Components”. 

c. Use the Outliner 

i. List of Groups and Components, including nesting. 

ii. “Window” “Outliner”. 

d. Create a Layer 

i. Keep like elements together. 

ii. “Window” “Layers”. 

iii. Always do your work in the 0 layer (You can save in another layer). 



Publication: Chicago Tribune - City; Date: Sep 30, 2011; Section: Business; Page: B1 




