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 University of Illinois at Chicago 
 Urban Planning and Policy 

 
 UPP502 

 Planning Skills 
  Fall2013 

 
 Homework Assignment: 4 Population Projection 

 
 
Date Assigned:  Wednesday, 09.18.13, 2:45pm (Week 4) 

Date Due:  Wednesday, 09.25.13, 12:00pm (Week 5) 

Weighted Value:  15 points 

Estimated Workload:  8 - 10 hours 

OVERVIEW 

Projecting population is a skill central to planning. Comprehensive plans rely on 
population projections for forecasting land use, housing, and transportation 
trends. Local governments use projections for sizing and scheduling major public 
facilities and infrastructure, such as water and wastewater treatment plants, 
water and sewer lines, and designing new roads (Steiner and Butler, 2007). Plan 
elements depend on the assessment of existing and changing population char-
acteristics and the needs of future populations (Daniels et al., 2007). 

LEARNING OBJECTIVES 

 Demonstrate knowledge about population characteristics, analysis and 
projection methods. 

 Demonstrate proficiency with population projection analysis using cohort sur-
vival and trendline extrapolation methods, based on U.S. Census data for 
your community selected for Community Profile. 

 Be able to graphically represent population projection data with population 
pyramids and trendline charts using MS Excel. 

 Be able to provide and communicate critical analysis in the form of a letter 
report. 

ASSIGNMENT 

Complete a population projection analysis for your selected community using 
cohort survival and trendline extrapolation methods. Describe the methodolo-
gies, findings, analysis and conclusions, along with supporting data graphics, in a 
summary report. 

COHORT SURVIVAL METHOD 

For the cohort survival method, you are to create a population pyramid (compar-
ative histogram) comprised of 5-year age cohorts for the baseline year 2010, and 
another one for the projection year 2020. 

1. To project population from 2010 to 2020, follow the step-by-step instructions 
provided by ‘Chapter 7: Population Estimates for the Miniplan’ (pp.57-64) of 
The Small Town Planning Handbook (Daniels et al., 1995), posted on Bb via 
Assignments > Reading Assignments. 

a. Note: this is an older (second) edition of the current (third) edition of the 
same book (Daniels et al., 2007) providing this week’s assigned reading 
(‘Chapter 7: Population Characteristics and Projections’). The current 
edition no longer includes these step-by-step instructions, which is the 
reason for reverting to the second edition. 

b. Note: the step-by-step instructions contain several typos. For this reason, 
I have included corrections and clarification notes (yellow) on the pdf 
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document. Handwritten notes and underlining are from a previous UPP 
502 course instructor, and not intended for this course section. 

c. Age cohort survival rates are provided by ‘Table 7-3: Assignment of sur-
vival rates for females’, and ‘Table 7-4: Assignment of survival rates for 
males’ (Daniels, et al, 1995, p. 58). 

d. Age cohort fertility rates are provided by ‘Table 7-6: Application of fertility 
rates’ (Daniels, et al, 1995, p. 60). 

2. Population data for the various age cohorts may be obtained from ‘Table QT-
P1: Age Groups and Sex: 2010’ for your selected community, provided from 
the U.S. Census Bureau’s 2010 Census Summary File 1 data set. This table 
may be accessed via various paths, such as; U.S. Census Bureau > Ameri-
can FactFinder > Advanced Search, entering search terms ‘QT-P1’ (topic or 
table name) and your community (place). 

a. Note: 2010 Decennial Census data (rather than ‘2007-2011 ACS 5-Year 
Estimates’) is being used so as to be consistent with the decennial time-
line being used by the trendline extrapolation method portion of this 
assignment. It is also being used so students gain familiarity with using 
Decennial Census data. 

3. To graphically represent your population projection data with a population 
pyramid (comparative histogram), refer to the step-by-step instructions pro-
vided by the excerpt “Creating a Comparative Histogram” from Excel 2007 
Charts by John Walkenbach (2007), or “Comparative Histogram in Excel 
2010” from the tech blog AddictiveTips. 

a. Note: the histogram’s back-to-back horizontal bars for gender are to be 
aligned with each other for each 5-year age cohort, not offset. 

b. Note: the assigned readings from both editions of The Small Town Plan-
ning Handbook provide examples of population pyramids. 

4. Copy your MS Excel population pyramid charts into your letter report as Fig-
ures, with appropriate title and source information. Try using MS Word > 
Reference > Insert Caption. 

TRENDLINE EXTRAPOLATION METHOD 

Trendline analysis, also named regression analysis, is used to extrapolate from a 
known data set to construct a future trend with new data points. Graphically, 
trendlines are used to display trends in data and to help analyze problems of 
prediction. 

For the trendline extrapolation method, you are to create a table using historical 
population data for your selected community from the Decennial Census years 
1960-2010, and then plot the population trend to the projection year 2020 using a 
trendline chart. There are various ways to accomplish this, with the following 
steps being one such way. 

1. Create a data set with MS Excel for total population data from the decennial 
census years 1960-2010 and the projection year 2020. Input your total pop-
ulation data for each decennial year, leaving 2020 blank. Population data 
may be found as follows; 

a. Decennial Census years 2000 and 2010 may be found at U.S. Census 
Bureau > 2000 Census, and 2010 Census. 

b. Decennial Census years 1960, 1970, 1980 and 1990 may be found at 
U.S. Census Bureau > Census of Population and Housing. The path to 
your community population will be slightly different for each Decennial 
Census, so here are a few tips; 

 When applicable, be sure to use Advance Reports: Series PC(V1). 
Final Population Counts, as they supersede the Preliminary Reports: 
Series PC(P3). Population Summaries. 

 The Table of Contents may be hyperlinked to particular states, and 
from there one can seek out their community (which is categorized 

http://www.census.gov/
http://officeimg.vo.msecnd.net/en-us/files/378/586/AF010287541.mht
http://www.addictivetips.com/microsoft-office/comparative-histogram-in-excel-2010/
http://www.addictivetips.com/microsoft-office/comparative-histogram-in-excel-2010/
http://www.census.gov/
http://www.census.gov/
http://www.census.gov/prod/www/decennial.html
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as a County Subdivision). The communities are then listed under 
their respective township (TWP). 

2. From your spreadsheet data input, create a Scatter (XY) chart in Excel
*
, via; 

Insert > Charts / Scatter > Scatter with only Markers. The x-axis is for the 
Decennial Census years, the y-axis for total population. 

3. Add a trendline to the Scatter (XY) chart in Excel, via; Chart Tools (will dis-
play upon clicking on your scatter chart) > Layout > Analysis / Trendline > 
More Trendline Options. 

There are six different trendline (or regression) types: exponential, linear, 
logarithmic, polynomial, power, or moving average. The type of data that you 
have determines the type of trendline that should be used. 

When you fit a trendline to your data, Excel automatically calculates its R-
squared value (toggle on ‘Display R-squared value on chart’). A trendline’s 
calibration accuracy with data is measured by its R-squared value, which is a 
number within the range 0-1, with the best fit indicated by being nearest to 1. 

Fit all six trendline types to your total population data for the Decennial Cen-
sus years 1960-2010, and choose the one that best fits your data. Refer to 
Excel > Help > ‘Add, change, or remove a trendline in a chart’ for additional 
information. 

4. Using the trendline with the best fit for the data, project and plot the popula-
tion trend to the projection year 2020; via; More Trendline Options > Forecast 
> Forward: 10 periods (years). Toggle on ‘Display R-squared value on chart’. 

5. Determine, label and report the 2020 projected total population. 

One may calculate the projected population manually, via; Chart Tools > 
Layout > Trendline > Trendline Options. Select your best-fit trendline, and 
toggle on ‘Display Equation on chart’. Use this equation to manually calculate 
(or insert equation as a function into Excel) your 2020 projected population, 
where x = projected year (value = 2020) and resulting y = projected 2020 
population. You will then have to manually add the 2020 projected population 
to your chart as a data label. Even though Excel provides a graphic repre-
sentation of the projected data point for 2020, to my knowledge, it does not 
automatically provide the numerical equivalent. 

6. Format your trendline chart as appropriate, using Chart Tools > Design / Lay-
out / Format. Include the R-squared value on your chart, as well as data 
labels for the population of each Decennial Census year data point, including 
2020. 

7. Copy your Excel trendline chart into your letter report as a data graphic (Fig-
ure), with appropriate title and source information (see ‘Chart Example’ 
posted on Bb). Try using MS Word > Reference > Insert Caption. 

ITEMS OF CONSIDERATION 

 Format: Structure your summary as a letter report to include; heading, 
introduction, methods (include assumptions and limitations), findings, analy-
sis, conclusions and closing. 

 Trendline Extrapolation Method: in the use of logarithmic and power 
trendlines, the values assigned to the x-axis makes a difference in the 
trendline and R-squared value, depending on whether one uses values for 
decennial years (1960, 1970, 1980, etc.) or other proxy values (1, 2. 3, etc.). 
In this case, it would appear using the proxy values (1, 2, 3, etc.) instead of 
years (1960, 1970, 1980, etc.) is more appropriate. By projecting forward an 
additional increment of 1 (or to 7), Excel will extend the trendline and provide 
the equation to calculate projected population. One will need to find a way to 
clarify/revise the x-axis values on the chart, such as by using a legend (i.e., 1 
= 1960), or cut and paste values along the x-axis in MS Word. 

                                                 
*
 Paths throughout these instructions are based on Excel 2007, and may be slightly different for other Excel versions. 

javascript:AppendPopup(this,'585408516_7')
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 Trendline Extrapolation Method: In some population data sets, it would be 
appropriate to consider certain year(s) as an anomaly when significantly out 
of alignment with other years. If so, the anomaly years would be excluded in 
the projected population data set. As with all data analysis, this is a judgment 
call by the data analyst / urban planner. In doing so, remember to include this 
decision in the report, and explain the rationale. One may also compare their 
findings between including and excluding the data point(s), so as provide full 
disclosure to their client. 

 Final Project: Community Profile: Students will be required to provide a 
population projection for their selected community for the years 2020 and 
2030. For this reason, it is recommended to save all work from this assign-
ment, or project to the year 2030 while completing this assignment, for future 
use. 

DELIVERABLES 

Students are to submit two print copies of their summary report to the instructor 
at the start of class on assignment’s due date, one of which will be returned with 
grade and review comments. 

 Format: letter report (long version), refer to Purdue OWL > Subject 
Specific Writing > Writing in Engineering > Handbook on Report Formats > 
The Report Body, and ‘Letter Report (long version)’ example’ posted on Bb. 

Address the report to your client, which in this case is the appropriate staff 
member (for example, the village / city planner) of your selected community. 

 Particulars: 8.5" x 11", 2-3 pages, pdf document. 

EVALUATION CRITERIA 

 Methods: student demonstrated ability to perform population projection 
analysis, using cohort survival and trendline extrapolation methods. 

 Skills: student demonstrated visualization skill of graphically representing 
population projection data with population pyramids and trendline charts 
using MS Excel. 

 Communication: student demonstrated ability to provide and communicate 
critical analysis in the form of a summary letter report. 

 Completeness: deliverables submitted in a complete and orderly manner. 

 Timeliness: deliverables were submitted by due date. 

http://owl.english.purdue.edu/owl/resource/726/06/
miversen
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